Jump to content

MikeWid

Members
  • Posts

    1
  • Joined

  • Last visited

  • Days Won

    1

MikeWid last won the day on October 13 2017

MikeWid had the most liked content!

MikeWid's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. I bought a new Sqiuer VM Jazzmaster, and found buzzing and crackling after using the tremolo. I sent it back to the shop. I received the guitar back yesterday, but the fault was not fixed. I checked the bridge to jack ground with a multi-meter and it was open circuit. I made a diagnostic fix by connecting a wire from the jack nut to one of the tremolo screws. (see attached) The static noise has gone completely. I found a diagram on the web showing a ground wire to the bridge posts.(attached) However, I am sure the ground wire is connected to the bridge post (top E), but the floating bridge loses ground when you use the tremolo. If you push the bridge forward or back the ground is good but the bridge shifts as you use the tremolo. THE CAUSE:- The guitar was set up as you would a Strat (no floating bridge), the bridge was lowered right down by the 2 adjusters at the sides. Then the string heights were set by each string adjuster. The bridge height adjuster on the earth side (top E) was not making good contact with ground. THE SOLUTION:- There are 2 screws which adjust bridge height, in the holes on each end of the bridge. They are adjusted with the tiny alan key. I raised the bridge by about 4mm. then lowered each string adjuster. The bridge now rocks smoothly as the tremolo is used, and the strings now stay grounded. JOB DONE.
×
×
  • Create New...