Jump to content

Volume Knob lowers the tone of the guitar when turned down!


Recommended Posts

Hello there!

I Have this CIJ Fender Jaguar reissue 62 since 2 weeks ago and realized the volume knob changes the tone of the guitar dramatically when turned down 3/8 (from there it just dims the volume :-tired ...can it be because the japanese fender pots are cheap and they won't work properly? :?

Could it be something else? what do you recommend? changing pots check some specific connectio ? if needed to change should I stick to the a1meg ones or switch to 500k or something?

Thanks a lot for your help and advice, truly appreciated

Pol

Link to post
Share on other sites
How do you mean? Does the gain decrease? Are you getting knobs mixed up?

Thanks for your reply.

The gain does decrease, that's cool to me, i use the volume to clean up the signal a little. what i want to avoid is to suddenly, exactly when turning down the volume knob about 3/8, get a drop of tone (brightness) and get the same sound as if i would roll down the tone knob almost completely, knob which i'm not touching at any time while rolling down the volume one.

I suppose that the volume pot is not working properly so i just need some advice on what to do to get the volume to decrease without losing brightness in my signal.

Should i just change it or did this happen to you o anyone you know? how did you fix it or how would you fix it?

Thanks again!

Pol

Link to post
Share on other sites
How do you mean? Does the gain decrease? Are you getting knobs mixed up?

Thanks for your reply.

The gain does decrease, that's cool to me, i use the volume to clean up the signal a little. what i want to avoid is to suddenly, exactly when turning down the volume knob about 3/8, get a drop of tone (brightness) and get the same sound as if i would roll down the tone knob almost completely, knob which i'm not touching at any time while rolling down the volume one.

I suppose that the volume pot is not working properly so i just need some advice on what to do to get the volume to decrease without losing brightness in my signal.

Should i just change it or did this happen to you o anyone you know? how did you fix it or how would you fix it?

Thanks again!

Pol

I was having a problem like this on my Jazzmaster when it was working not all that long ago. I had to go in there and make sure all any and all bare wires/other electronic du-hickies weren't touching and such. I think the wire from the cap was touching the pot and I don't know, electrical tape helped make sure no bare wires were touching and so forth. Open her up n show us the goods, while yr at it, try separating any bare wire that may touch, or be touching each other/the pots then lemme know if that helped.

Link to post
Share on other sites

I had something like this happen and it was to do with the Cap, it was either disconnected or connected wrong (i forget now).

Best advice is what i tell everyone to just thoroughly check all the wiring against a diagram. Its really difficult to diagnose electronic problems on written word unless its something fresh in someones mind.

Close up detailed photos would help if you get desperate.

Link to post
Share on other sites

Hey guys

Thanks for replying to my question, i haven't sorted out this issue yet, today i opened the jaguar for the first time :-wow looks quite cool!

I checked against the fender schematics for a 62 reissue and its pretty much the same thing (i don't know were to find the ones for a CIJ jaguar) There's this cap connecting the two wheels of the neck switch section which in the schematics is only connected to first pin on the right on the right wheel... but that's about the differences

I took some pictures you can check on flickr

http://www.flickr.com/photos/49513381@N ... 905023634/

and here's were i found the diagram for the wiring

http://www.fender.com/support/wiring_di ... _lists.php

One thing... it doesn't look like any cable is touching another o a capacitor is not properly soldered to the pots... and the problem comes only from the volume pot...

Hope is not too confusing, thanks for your help and hope you like the "close up" pictures :-D

Lop

Link to post
Share on other sites

Hello hello

So i was reading this (awesome site by the way)

http://www.bothner.co.za/articles/volumepot2.shtml

apparently doing something called a "treble bleed mod" could fix my problem. to find out about this just check the link above.

I also read about linear and audio pots, i haven't checked out my guitar today but i reckon that if i have a linear pot as volume i'll have to change it for an audio one.

Anyway I'm thinking about re-wiring and reinstalling all the circuitry on my jag and maybe even wax my pickups...(the feedback is really annoying) wow! all of this sounds really exciting but I'll need all your help to go through the process of "customizing" my guitar.

I'll be posting news and ask you for your advice, thanks again :-D !

Lop

Link to post
Share on other sites

CIJ models are wired the same...They perform the same functions as AVRI's...

Linear and audio pots make no difference.

Instead of rewiring the entire guitar you should install new pickups to take over the function those nasty Japanese pickups are performing.

Wax on your pickups? Why?

Link to post
Share on other sites
  • 3 weeks later...

This is a common problem with pots- they dont turn down just the volume, but also the treble. This is usually solved by adding a capacitor in there somewhere to squeeze out some of the bass frequencies as the volume goes down, thinning the tone a bit, to compensate. Jaguars are supposed to have this capacitor on the volume pot- my old vintage American one does, anyway. Does yours?

If it does, your problem could be due to cheap parts that may be out of spec?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...