Jump to content

OLC Shredmeister


Recommended Posts

I picked up the OLC Shredmeister a few weeks ago. (Took them two weeks to ship it.)

OLC SHREDMEISTER

The sound samples seemed promising and I like that the knobs are all in a row so I can put lables under them.

Here is my design for the waterslide decal I am doing to go on it. (Everything white will be clear decal.)

7437018996_818187e6ae.jpg

Shredmaster by Hentai No Baka, on Flickr

Here is what it came like. All the parts were in bags inside the enclosure.

7436642584_18a7bc6b8b_z.jpg

DSC04362 by Hentai No Baka, on Flickr

7436643182_d0268ee6d8_z.jpg

DSC04363 by Hentai No Baka, on Flickr

7436643700_76d75c4c45_z.jpg

DSC04365 by Hentai No Baka, on Flickr

7436644202_885aba46e8_z.jpg

DSC04366 by Hentai No Baka, on Flickr

It had everything!... but instructions. :shock: I emailed them to get that sent out. In the mean time I got to painting it metallic orange.

7436644774_bea509f7d8_z.jpg

DSC04367 by Hentai No Baka, on Flickr

Link to comment
Share on other sites

Then I got to work on making sure my decal will match up with the holes on the pedal.

7437086882_af38558b50_z.jpg

DSC04369 by Hentai No Baka, on Flickr

7437087568_a4c3f6da98_z.jpg

DSC04370 by Hentai No Baka, on Flickr

7437088104_234cabba8e_z.jpg

DSC04371 by Hentai No Baka, on Flickr

7437088682_3234fa9aa0_z.jpg

DSC04372 by Hentai No Baka, on Flickr

7437089344_9802904cf6_z.jpg

DSC04373 by Hentai No Baka, on Flickr

I should be able to get the decal printed tomorrow or Tuesday depending on when I get out of the house. I will also spray the edge of the pedal tomorrow to make sure the orange is covering all the metal that shows. Then it will be time to clear coat.

Link to comment
Share on other sites

Got to work on the pedal. Got everything wired up... and no sound. There is sound when the pedal is off. When I click it on, the light powers on, but the sound goes away. Guessing I messed something up with the board? I emailed OLC to see what I can do. Really frustrating.

7497203774_07a65bc23c.jpg

DSC04678 by Hentai No Baka, on Flickr

7497204496_1b160270a4.jpg

DSC04679 by Hentai No Baka, on Flickr

Link to comment
Share on other sites

  • 3 weeks later...

So at this point I am pretty pissed off. I have tried to keep calm and be reasonable, but the damn thing still doesn't work. I went from: we sent you the wrong op amps, to the instructions have the wrong resistor in one spot, so change that, to maybe the pot is bad, to maybe the board is bad, to now sitting and waiting since July 18th. His last email was that he was stumped also and to just sit on it and wait and see if an idea happens.

Is it wrong of me to expect more help than to email me to try to fix it? Considering instructions had mistakes and wrong parts were sent, is it unreasonable for him to have me send him the pedal so he can test/repair it? I know this is a kit so there is a chance I put something in, but I am pretty good at following directions so I don't think it is something I did.

I am just really irritated with this service. I paid for this so long ago and it still doesn't work. :( I don't know that I will ever try to build a pedal again based off of this. It would be a shame if I didn't do anything wrong and it was just the product that is a lemon.

Link to comment
Share on other sites

This was his reply to me when I asked if I could ship it to him so he could trouble shoot it better.

I'm sorry, but we don't have the resources to fix kit builds. I tried this in the past and it doesn't work out for my business. Basically, I can't charge enough to break even on it. We do have a 3rd-party builder who may fix it for you.

Livid now. So essentially I have an $80 paperweight unless I want to pay a different person to fix this. All this after sending me the wrong parts, having incorrect instructions? /rage

Link to comment
Share on other sites

  • 3 weeks later...

So long time no update. Marc was able to figure out where things went wrong. I had four caps misplaced. Stuff like a 47p in place of 47n. I had a hard time telling them apart. If I try another build I will need to figure out how to identify those things better. At any rate, he is sending me the pedal set up with a new PCB. :D I am excited to have it back and working!

Link to comment
Share on other sites

So long time no update. Marc was able to figure out where things went wrong. I had four caps misplaced. Stuff like a 47p in place of 47n. I had a hard time telling them apart. If I try another build I will need to figure out how to identify those things better. At any rate, he is sending me the pedal set up with a new PCB. :-grin I am excited to have it back and working!

thats why i got one of them hand held jewelers type microscope eyeglass things, just to read the small markings.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...